Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Gpl Test

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    29

    Default Gpl Test

    Hi guys.... I'm not so rusty after all...I thought I'd be waaaay off.... my pb at monza is 1.27.xx and tonight i did my first GPL race since 2006 or so.... and managed a respectable 4th place vs AI....fastest lap 1.29.89. so after all Im getting there...btw it was in EAGLE the car for real drivers
    If u see something waving in the bushes off the track.....it's probably me!!

  2. #2
    Moderator Navin R Johnson's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    656

    Default

    Congrats Jensen I know what you mean.. Pelle just helped me get GPL up and running again after many years on the shelve. Sure brought back a lot of good memories Hopefully we can all run some laps very soon

  3. #3
    GTLDK Pelle_B's Avatar
    Join Date
    Mar 2008
    Location
    Kastrup
    Posts
    3,411

    Default

    Quote Originally Posted by Navin R Johnson View Post
    Hopefully we can all run some laps very soon
    We need just a little more to mix a league...but we have enough to fill the podium

    Edit: Oops, I totally forgot...here is my entire collection of setup's for Monza
    Attached Files Attached Files
    Last edited by Pelle_B; 23-12-09 at 09:14.
    Altbierbude Laptimes

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    29

    Default

    Quote Originally Posted by Pelle_B View Post
    We need just a little more to mix a league...but we have enough to fill the podium
    As long as you will reserve the top step for me
    If u see something waving in the bushes off the track.....it's probably me!!

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    29

    Default

    So NOW!! Im there almost.... I did a Race on one of my fave tracks...Kyalami....my all time pb is 1:20.789...and I beat the Ai and FL 1:20:97
    If u see something waving in the bushes off the track.....it's probably me!!

  6. #6
    GTLDK Pelle_B's Avatar
    Join Date
    Mar 2008
    Location
    Kastrup
    Posts
    3,411

    Default

    Quote Originally Posted by Jensen jr View Post
    Kyalami....my all time pb is 1:20.789...and I beat the Ai and FL 1:20:97
    Fine time...if time is set in BRM
    My BRM time: 1:20.693 ...but it was when I was young & fresh...now I'm only '&'
    See my Eagle time from then...WOW...wish I could it again: 1:18.845
    Last edited by Pelle_B; 26-12-09 at 11:59.
    Altbierbude Laptimes

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    29

    Default

    Pelle ..now im only human ...nat an alien like you..so im not so im satisfied with being in the race..not to win all the time...we cant all be speedfreaks....i think its because you work in an airport...you have put in a jet engine in your car youre cheater :P
    If u see something waving in the bushes off the track.....it's probably me!!

  8. #8
    GTLDK Pelle_B's Avatar
    Join Date
    Mar 2008
    Location
    Kastrup
    Posts
    3,411

    Default

    Just take it easy Jensen...as I said. It was the times from the good old days

    I dig a little with the old GPL server & hope GPL is still on the PC
    ...but we would like to be a little more & I have therefore tried to contact Runar from NGPLS. Unfortunately, the RSC is down again & I don't know where people are
    Altbierbude Laptimes

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    29

    Default

    im also running the old guys down...btw ...i cant get my vroc to work properly....only blue orange and red servers...no -green??
    If u see something waving in the bushes off the track.....it's probably me!!

  10. #10
    GTLDK Pelle_B's Avatar
    Join Date
    Mar 2008
    Location
    Kastrup
    Posts
    3,411

    Default

    Quote Originally Posted by Jensen jr View Post
    cant get my vroc to work properly....only blue orange and red servers...no -green??
    XP? Try closing your firewall & open Router ports: 32766 - 32786 & 6969 - 6971
    Altbierbude Laptimes

Similar Threads

  1. GPL Install Help
    By Pelle_B in forum Grand Prix Legends
    Replies: 42
    Last Post: 01-03-11, 07:39
  2. [GPL]Texture Updates
    By Henry in forum Grand Prix Legends
    Replies: 5
    Last Post: 26-01-11, 09:07
  3. GPL Fun
    By Pelle_B in forum Grand Prix Legends +
    Replies: 0
    Last Post: 12-03-10, 16:45
  4. GPL Support
    By Cosworth_DFV in forum Grand Prix Legends
    Replies: 5
    Last Post: 09-10-09, 20:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •